We continue to monitor the status of the AWS us-east-1 outage and prepare for recovery. In addition to AWS itself other service providers we depend on are also experiencing issue.
Posted Oct 20, 2025 - 17:52 UTC
Investigating
We are experiencing intermittent issues with the UI, control plane, and dataplane due to the issues in AWS us-east-1.
Posted Oct 20, 2025 - 15:39 UTC
This incident affected: Web UI (platform.vectorize.io), Control Plane, and Pipelines Dataplane.