Vectorize Iris extractions failing

Incident Report for Vectorize

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 20:29 UTC

Update

Services Iris depends on have been recovered and is now operating normally.
Posted Jun 12, 2025 - 20:28 UTC

Investigating

Due to the global internet outage, our Vectorize Iris model is failing to extract text and metadata.
Posted Jun 12, 2025 - 20:10 UTC
This incident affected: Experiments Dataplane and Pipelines Dataplane.